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TILIS 

DIGITAL STORY PREPARATION PACKET 
 

INTRODUCTION 
 
Welcome! During the next three days (December 17-19, 2007) of Tell it Like it Is, you will 
undergo an intensive Community Digital Storytelling media training facilitated by Third World 
Majority (TWM).  This packet provides important information about the four-day training as 
well as preparation materials that will help you best prepare for creating and completing a 
three-to-five minute digital story to premiere at our final screening on the last day.  
 
 
WHO IS THIRD WORLD MAJORITY? 
Third World Majority (TWM) is a new media training and production resource center run by a 
collective of young women of color and its allies dedicated to developing new media practices 
that affect global justice and social change through grassroots political organizing. Through 
our collaborations with other organizations, we support organizing for social change and 
global justice in real, representational and virtual worlds where communities of color are 
centered in the production, distribution and educational processes. 
 
WHAT IS MEDIA JUSTICE? 
TWM defines Media Justice as a movement in which community organizers are waking up to 
the media abuse that assaults our communities everyday. We are well aware of the ways that 
corporate media tell stories that reflect corporate interest at the cost of communities 
futures. This will look different for every community but the purpose is to start talking about 
the problem to find our own solutions.Media Justice speaks to the need for the creation of 
just media structures that are liberated from corporate control and consolidation and are 
accountable to our communities.  
 
WHAT IS A DIGITAL STORY? 
During the four days of TILIS Digital Storytelling camp., you will learn to produce your own 
community digital story. A digital story is a short, three-to-five minute video that is pieced 
together from the found material in your lives (i.e. video, photographs, letters, news 
clippings, etc).  The principles of the community digital storytelling movement draw from a 
diverse body of work including: Third Cinema, popular education, creative writing, oral 
history, filmmaking, and digital media manipulation. 
 
 

WORKSHOP PREPARATION 
 

 YOUR STORY 
In preparation for the workshop, you (and your organizational partner, if applicable) should 
take time to think about what kind of story you want to tell.  This narrative will become the 
most important element of your project. The most powerful gifts we have in our communities 
are our stories, our cultural traditions, and our histories . Though you will be trained to merge 
your story with the technological tools of digital video, remember that when it comes to your 
community, your story, and your life experiences, YOU are the expert.  
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To view some of the digital stories produced in previous TWM workshops, please visit 
http://www.cultureisaweapon.org/stories/mainframe.php. You will notice that most of the 
films include a voiceover narration (usually by the filmmakers themselves) that anchor the 
digital story by tying together the other visual and audio elements of the piece.  
 
When thinking of what to write for your digital story, try to start from a place you know best 
— your own story and life experiences, and how they relate to your community-at-large. For 
example, if you want to create a digital story about how your community is building a 
campaign against an industrial plant that is polluting your neighborhood, you may want to 
begin with writing how the pollution personally affects you, your family, or someone else you 
know.  In doing this, you will be able to provide the unique details that make your film a 
more specific and honest portrayal of what is happening in your life and community.  “Writing 
what you know” is a powerful position from which to tell a story, since no one else—no 
journalist, no outside historian—can tell it better than you can.  
 
There is no right or wrong way to tell your story. It can come in the form of a poem, a rhyme, 
a song, or simply your own voice narrating your experiences in your own words. From now 
until the workshop, TWM staff will support you in any way to help you develop your story.  
 
In this packet, you will find additional preparation materials to not only help release script 
ideas, but also to help you develop the visual and audio elements of your story. We look 
forward to your participation in TILIS and the opportunity to help you take full advantage of 
telling your stories as they really are.  
 
 

PREPARATION MATERIALS 
 
 

The following materials/worksheets are included in this packet to not only help release some 
of your script ideas, but also to help you develop the visual and audio elements of your video.  
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ELEMENTS OF GOOD STORIES 
 

Don’t imitate the haters. 
We are not the mainstream media and we don’t want to be. Old  men on the 
news, cheesy music video directors (its no coincidence they call him, Hype), 
and surveillance cameras in schools, communities, and detention centers do 
not tell our full stories. 
 
When it comes to our folks and our communities, WE are the experts. So 

recognize the sacred space you create when you turn on the camera, resize your image, and record 
your voiceover. In these few acts, you are reclaiming our past and redefining our future.  

 
Who’s on the mic? 
Don’t be afraid to tell them whose story it is. Think about why you are telling 
this story and use concrete, specific, and real details from your own 
experience. People cannot argue with what you feel.  Take the mic and be 
fierce: this is about you, your voice, your life. So, make it count! 
 
For many of us who come to English as a second or third language, we are 

punished for the way we mix our tongues in our homes (Spanish and English as Spanglish, etc.). We say, 
love yourself and your language. Write the way you speak, slang, and dream. It is a privilege and a joy 
for us that you share the rhythm of your voice. So, enjoy the space of being our storyteller and go on 
with your big, bad Griot self. 
 

Think about your audience. 
Think about how what you did on Saturday night changes based on who you 
are telling.  While you might tell your parents or other authority figures one 
thing, you may tell your friends something a little more detailed…  
 
When it comes to your community story, think carefully why you want to tell 
your story and for what audience. As you answer that question and write 
your script, notice the things you might emphasize, leave out, or add 

depending on whether this story is going to be shown mostly to other youth, adults in your community, 
folks outside of your communities, or funders, etc. As you notice how your story changes for each 
audience, figure out which audience is the most important to you and your organizing goals. 

 
How long do you need to be heard? 
You are not trying to re-make Save the Last Dance or The Fast and the 
Furious.  Keep it short, sweet, and to the point.  To keep you focused, try to 
keep your script to no more than 1 and 1/2 pages long, double-spaced and at 
12-point font. After you have finished your script, PRACTICE, PRACTICE, 
PRACTICE. Read it out loud to yourself and to a friend. Mark it up to remind 
yourself of the pacing that will give your script the maximum impact.  

 

Creation is Liberation. 
There is no “right” way to tell your story. A tight documentary and digital 
story can include interviews, ciphers, poems, letters, news clippings, 
photographs, music, images and sounds from the internet, and more. 
Remember what Toni Cade Bambari said, “The goal of the revolutionary 
artist is to make the revolution irresistible.
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DIGITAL STORY BRAINSTORM WORKSHEET 
 
Here are some brainstorm questions to help get your story juices flowing.  By 
answering these questions, you will be able to start working on your script. There are 
no right or wrong answers, let your imagination loose, you are a filmmaker now! 
 

1) Who is my audience, or to whom will I be telling this story? Is it for my school, 
my family, or my community? 

 
 
 
 

2) What is the theme, or central focus, of the story? 
  
 
 
 
3) What is the main problem/conflict that I will address in the story and how will 

I resolve it? Is there a resolution, or an observation about a lack of resolution? 
What changed for me or the audience, particularly, what have I learned, how 
have their perspectives changed, etc.? 

 
 
 
 

4) Who are the main people in my story? What experiences, observations, or 
interactions do they have that help them address their problem(s)? Are their 
problems internal (inside) or are they external (involving other people, or 
systems like school, prison, welfare) or both?  

 
 
 
 
5) When and where does my story take place? What details do I need to have to 

establish for my audience the time and location of the story? 
 
 
 
 

6) What kind of structure do I want for my story? There are many kinds of stories, 
including: traditional story (with a beginning, middle, and end), journal entry, 
letter, poem, song, rap, etc. 

 
 
 
 
7) What is the major twist, surprise, or unexpected development in the story? 
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WRITING PROMPTS FOR THOSE WHO NEED A LITTLE HELP! 
 

Sometimes, as organizers we get language fatigue. We get used to creating anitiseptic 
narratives about our crises in our communities for the people in power: government 
officials, funders, opinion and decision makers. This language deadens our original 
memories of these experiences, which is ironic because they are what moved us to 
action in the first place. It is in this spirit that we have come up with the following 
prompts for your story. Think of these writing prompts  and inspirational quotes as 
free writing tools to help you brainstorm your story. We often get participants who 
feel like they have no story. With these tools, we hope you uncover the many stories 
that make up you and your community, and your resistance.  
 
Growing Up: School, Mentors, and Education  
Growing up can be filled with lots of wonderful and painful memories. Who were the 
people that made you who you are - your family, friends, elders, heroes/sheroes, 
bullies, and even your enemies? Was there a pivotal moment in your life that made 
you who you are today - when you stopped being a child and became an adult?  When 
your write the memories, give all the sensory details - the sights, smells, sounds, 
tastes, and tactical memory of it all. Remember, you are not making a list of 
everything that happened, but weaving  a story that connects these moments. 
 
“If you seek wisdom, dare to cross boundaries and step out of line. Sit beside the 
women and men doing the work by hand. Participate in life. Listen to the teachers and 
speak with other students. Close the books. Knowledge is not wisdom." –The Tao of 
Women 
 
“Revolution is a serious thing, the most serious thing about a revolutionary's life. When 
one commits oneself to the struggle, it must be for a lifetime” -Angela Davis  
 
“We have to talk about liberating minds as well as liberating society.” -Angela Davis  
 
“A child cannot be taught by anyone who despises him, and a child cannot afford to be 
fooled.” –James Baldwin 
 
“I try to learn as much as I can because I know nothing compared to what I need to 
know”-Muhammad Ali  
 
“It is not who you attend school with, but who controls the school you attend.” -Nikki 
Giovanni  
 
“There are years that ask questions and years that answer.” -Zora Neale Houston 
Self Esteem and Body Image  
What is your relationship with yourself? If you could describe your journey of self- 
discovery, what would it look like? What are things you do to keep yourself whole, and 
what are the things you do that rip yourself apart.  Who helped you and what did they 
do to make you more comfortable with yourself?  Who hurt you and made you feel 
ashamed about your self? 
 
“Beloved, you are my sister, you are my daughter, you are my face; you are me.”  
-Toni Morrison 
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“I am visible - see this Indian face - yet I am invisible. I both blind them with my beak 
nose and am their blind spot. But I exist, we exist. They'd like to think I have melted 
in the pot. But I haven't. We haven't.” -Gloria Anzaldua 
 
“I change myself, I change the world” -Gloria Anzaldua  
 
"Time is a dressmaker specializing in alterations." -Faith Baldwin 
 
“To assess the damage is a dangerous act.” -Muriel Rukeyser 
 
“Revolution begins with the self, in the self.” -Toni Cade Bambara  
 
 
Injustice  
Naming the pain is a way to release it. When we need to tell truth to power, our 
stories are complex because our scars are deep. When you write your story, think 
about the root causes and systems of oppression (or intersections of systems) that are 
responsible for your pain. Do you want to explore institutional, interpersonal, or 
internalized impacts in your story? What are the terms that you use inside your 
community to describe your conditions? Are those different from how the people in 
power describe them? If so, describe the differences using sensory details, and if 
possible find out how that split in perception/description happened. 
 
“There is something about poverty that smells like death. Dead dreams dropping off 
the heart like leaves in a dry season and rotting around the feet.” -Zora Neale Hurston 
 
“As long as one people sit on another and are deaf to their cry, so long will 
understanding and peace elude all of us” -Chinua Achebe  
 
“That man over there says that women need to be helped into carriages, and lifted 
over ditches, and to have the best place everywhere. Nobody ever helps me into 
carriages, or over mud puddles, or gives me any best place! And ain't I a woman?”  
-Sojourner Truth  
 
“Liberation means you don't have to be silenced. If you're going to hold someone down 
you're going to have to hold on by the other end of the chain. You are confined by your 
own repression.” -Toni Morrison  
 
“Radical simply means ‘grasping things at the root." -Angela Davis  
 
“Crime is naught but misdirected energy.” -Emma Goldman 
“Silence is argument carried out by other means.” -Che Guevara 
 
“There is a higher law than the law of government. That's the law of conscience.”  
-Stokely Carmichael 
 
“You can't separate peace from freedom because no one can be at peace unless he has 
his freedom.” -Malcolm X  
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Sexuality, Gender, Relationships 
What is the dense and beautiful place where we come together in love with each 
other? As Audre Lourde says, the erotic is power. Write about the first time you fell in 
love - How did you meet? What made it easy and what made it hard? What are your 
fears about intimacy and what are your joys? How do you and your partner(s) fight? 
Who or what does it remind you of? How have your come to terms with your sexuality 
and/or gender identification? Where are you in your journey of self-acceptance? 
Whose voices do you hear when you doubt who you can be?  
 
“Never go to bed mad. Stay up and fight." -Phyllis Diller 
 
“In true dialogue, both sides are willing to change.” -Thich Nhat Hanh 
 
“The price of hating other human beings is loving oneself less.” -Eldridge Cleaver  
 
“If I cannot air this pain and alter it, I will surely die of it. That's the beginning of 
social protest.” -Audre Lorde  
 
“Silence is argument carried out by other means.” -Che Guevara 
 
“Love makes your soul crawl out from its hiding place.” -Zora Neale Hurston 
 
 
Resistance  
Isabel Allende reminds us to write what must not be forgotten. Too often, when our 
stories are told, we have to fight the Sally Struthers Missionary filter in which we are 
victims, but never agents in our destinies. Telling the problem is one part of our story, 
being part of the solution is the other. That is why stories of resistance are so 
important - even if they are about struggles that were lost, there are lessons that can 
be used for other fights. In thinking about your story, share the aha! moments of the 
campaign (like strategy sessions where participants may have experienced important 
shifts in political vision), the behind the scenes work, action shots of protests. banner 
drops, etc. In your story, what does peoples’ power look, sound, smell, taste, and feel 
like?  
 
“Living on borders and in margins, keeping intact one's shifting and multiple identity 
and integrity, is like trying to swim in a new element, an "alien" element.”  
-Gloria Anzaldua 
 
“...the function of freedom is to free somebody else." -Toni Morrison 
 
“Better to light a candle than to curse the darkness.” -Chinese Proverb 
 
“It is better to die on your feet than to live on your knees.” -Emiliano Zapata  
 
"We cannot grow a lotus without mud." -Thich Nhat Hanh 
 
“Give light and people will find the way.” -Ella Baker  
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“The price of hating other human beings is loving oneself less.” -Eldridge Cleaver  
 
If we even tolerate any oppression of gay and lesbian Americans, if we join those who 
would intrude upon the choices of our hearts, then who among us shall be free?”  
-June Jordan  
 
 
Reclaiming your Creativity/ Spirituality 
Our relationship to our creative power comes from the same place as our connection 
to spirit. Unfortunately, it has also been a place of tremendous pain as our cultural 
traditions have been appropriated and our traditional faiths demolished. But as 
survivors, we have not been willing to let the spirit and creative realm go without a 
fight. Write about what is important to you about your creativity or spirituality. What 
were turning points in either relaitionship? Do you see yourself as a creative person? 
Why or why not? who were artistic influences or critics? What is your relationship to 
faith?  How does it inform you are? 
 
“I'm glad I understand that while language is a gift, listening is a responsibility.” 
-Nikki giovanni 
 
“If I can't dance, it's not my revolution!”  -Emma Goldman 
 
“There is no greater agony than bearing an untold story inside you.” –Maya Angelou 
 
“I am playing with my Self, I am playing with the world's soul, I am the dialogue 
between my Self and el espiritu del mundo. I change myself, I change the world”  
- Gloria Anzaldua 
 
“Until lions have their historians, tales of the hunt shall always glorify the hunters.”  
-African Proverbs 
 
“We are always making God our accomplice so that we may legalize our own 
inequities.” -Henri Amiel  
 
“It has seemed so strange to me that the larger culture, with its own absence of spirit 
and lack of attachment for the land, respects these very things about Indian 
traditions, without adopting those respected ways themselves.” -Linda Hogan  
 
“Good poetry and successful revolution change our lives. And you cannot compose a 
good poem or wage a revolution without changing consciousness unless you attack the 
language that you share with your enemies and invent a language that you share with 
your allies.” -Audre Lorde  
 
“The Bible has been used as a way of making us accept our situation, and not to bring 
enlightenment to the poor.” -Rigoberta Menchú 
 
“That little man says women can't have as much rights as men because Christ wasn't a 
woman. Where did your Christ come from? Where did your Christ come from? From 
God and a woman! Man had nothing to do with him.” -Sojourner Truth  
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“While you are experimenting, do not remain content with the surface of things. Don't 
become a mere recorder of facts, but try to penetrate the mystery of their origin.” 
-Isabel Allende 
 
“The universe is made up of stories, not atoms.” -Muriel Rukeyser 
 
“i was cold / i was burnin up / a child & endlessly weavin garments for the moon 
wit my tears/i found god in myself & i loved her / i loved her fiercely.” -Ntozake 
Shange 
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DIGITAL STORY IMAGE WORKSHEET 
 
Below is a list of sample shots that you can use in your piece. You want to include all of these 
kinds of shots to have a story that really pops. Please collect up to 15-30 pictures for your 
piece. These pictures can come from a scanner, the internet, and/or a camera. One thing to 
keep in mind when gathering pictures is to choose those with similar elements (i.e. black & 
white, similar color schemes, etc). This will help in the overall design of your project).  

 
Wide Shot: Used to establish a scene by showing location  
and characters. This can include landscapes, banners, or  
offices. Make sure to include details like street or city names,  
address numbers, etc. 
 
 
 
  
 
Long Shot: Used to show the figure at full height (feet to  
head). Good to show interaction between characters for  
interviews, protests, and in martial arts films: fighting. 
 
 
 
 
 
Medium Shot: Used in interviews, the figure is shot mostly  
waist up.  
 
 
 
 
 

 
Close-up: In a close-up, a person's head, or another  
similarly sized object, fills the frame. 
 
 
 
 
 
 
Extreme Close-Up:  
The object, commonly a small item or a part of the body,  
is shown at very large scale (or “zoomed” in).  
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PHOTOGRAPHY BASICS - COMPOSITION 

 
Your digital story will be mainly made up of still photographs. When taking and/or 
editing pictures, there are a few key elements you’ll want to pay attention to in order 
to compose pictures that get attention and deliver your message. In general, good 
pictures result from careful attention to some basic elements of composition. There is 
no right or wrong way to take a picture, but following some of the basic guidelines 
below will help answer the question, “What message do I want to convey with this 
photo?  

 
KEEP YOUR PICTURES SIMPLE 
First, decide what the subject of your picture will be. Once you’ve 
decided what you want to capture, and which areas of a scene are 
most important to you, you can compose the picture to emphasize 
it. Be sure that only the things you want the viewer to see are in 
your picture. A photo with too much clutter in the background will 
lose its focus. If you can’t find a way to isolate your subject in your 
picture, try keeping the background out of focus.  
 

 
FILL THE FRAME 
Often, people photograph from too far away. Decide 
what part of a scene most attracted you. Do you want 
to capture your subject from head to toe, or are you 
more interested in the expression on his/her face? 
Then, be sure to fill the frame with your subject and 
avoid anything that would distract the viewer.  
 

 
USE CONTRAST 
Generally, a light subject will have more of an impact if placed 
against a dark background and vice versa. People tend to look at 
the lighter portions of a photograph first. You can use 
contrasting colors to emphasize your subject and make it pop! 
 
 
 

 
PLAY WITH BALANCE  
Often, asymmetric or “informal” balance is more 
attractive in a photograph than symmetric or “formal” 
balance. In other words, placing the main subject off-
center and balancing the "weight" with other objects 
(smaller or lower impact) or a contrasting background 
will be more effective than placing the subject in the 

center. 
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FOLLOW THE RULE OF THIRDS 
 
One of the most popular “rules” of photography is the Rule of Thirds. This is how it 
works: imaginary lines are drawn, dividing your photo into thirds, both horizontally and 
vertically, so that there are nine (9) parts to your photograph. When taking (or cropping) 
a picture, try to place the most important elements where the lines intersect, or on the 
“power points.”  
 

 
 

In addition to the intersections, you can place important elements along the lines, or in 
bands occupying thirds of the photo. For instance, in landscape photos, it is often better to 
have the horizon run along the lower or upper line, rather than through the center of the 
photo. Using the rule of thirds can help you avoid pictures with tiny subjects and too 
much empty background space.  
 
Below are a few examples of how the rule of thirds can be used:  
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STORYBOARDING: Mapping out Your Project 
 
Storyboarding helps to map out the visual, audio, and special effects elements, and 
their relationships to one another, in your digital story. In a storyboard like the one 
below, write specific lines of your script in the space provided that correspond to 
images you draw in the little TV boxes. The visuals you draw should be what you 
imagine you would like to see with that part of your voiceover. As you fill in the boxes, 
you will get a better sense of where you might want transitions, music, special 
effects, etc.  Be as creative as you want. The more detailed your storyboard, the more 
prepared you will be to begin editing.  
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THIRD WORLD MAJORITY STORYBOARD 
 

 
 
 
 

 
 



TILIS 
DIGITAL STORY PREPARATION PACKET  

© 2011  THIRD WORLD MAJORITY  Page 18 

  
SAMPLE STORYBOARD 

 
Here is an example of how your pictures can tell a story. The following is part of a storyboard 
from a women’s film, Video 28: 
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INTRODUCTION TO DOCUMENTATION PLANNING 
 
Organizing a campaign action, public event, or press conference in your community is 
an incredibly important political commitment. It is an opportunity to make tangible 
the experiences of your membership to a larger circle in your community, and a 
decisive time for your organization to take a self-determined position about how YOU 
want to frame the issues and policies most urgent to the survival of your community.  
A good first step to take in doing this work is to establish your documentation goals.  
Establishing basic goals for your media/publicity campaign will help in the logistical 
execution of your campaign. The following is a worksheet that will help you develop 
your event/action/press event documentation plan. This will be useful for you to see 
how you plan to use your digital story.  
 
1.What are the top three organizing goals for your campaign/cultural 
event/rally/march/press event? 
 
 
 
 
2.Who is the target audience for your organizing goals? Is it community members, 
policy makers, local media, etc.? 
 
 
 
 
3.What media does your audience frequent the most? Newspaper, magazine, video, 
radio, etc.? In those media, what are the existing frames that define your issue? 
 
 
 
 
4.With the above questions in mind, what do you think is the best documentation 
strategy? and in what medium? 
 
 
 
 
5. What resources do you have in helping with the production, training, or distribution 
of documentation? Define your resource list in terms of volunteers, equipment, and 
funding,  
 
 
 
 
6.What is your organizing timeline? When would you like your documentation 
completed in line with this larger timeline?  
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DIGITAL STORY CHECK LIST 
(What to Bring to HEALTHY NRV) 

 
Please gather together the following elements to bring with you to the workshop: 
 
� A rough draft of a one (1) to one and one-half (1 and 1/2) page, double-spaced 

narrative script, 12 point font (approximately 500 words). 
 
� A selection of soundtrack music on CD or CD-ROM. Music can be brought as MP3, 

AIFF, or wav files, and the sampling rate needs to be 16-bit stereo, 22 KHZ (if this 
is confusing, give us a call!)  

 
� Any flat images (photographs, letters, newspaper clippings, drawings, artwork, 

etc.) that can be scanned during the workshop. Please bring 15-30 flat images for 
your video. If you have access to a scanner, it would be ideal for you to have any 
flat images scanned at 150 to 300 dpi and saved either to CD-ROM or “flash” drive 
before coming to the workshop (this will save a great deal of time!).   

 
� Any short video clips on VHS, mini DV, or data DVD. Please limit video to two – 

three (2-3) five-to-ten second clips, each and have them cued to the desired start 
point (Your entire digital story should be no more than 3-5 minutes in length, 
total). If you are using a video format other than mini DV, such as SUPER VHS, 
Compact VHS, 8mm, Hi-8, Digital 8, etc, you will need to bring the camera on 
which you recorded in order for us to capture the footage onto our computers 
during the workshop.  

 
� If you would like to bring audio clips (from interviews, etc.), they should be 

recorded at a sampling rate of 16-bit stereo, 22 Khz.  
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TILIS DIGITAL STORYTELLING BOOTCAMP! 

Daily Agenda and Schedule 
 
Below is an agenda for HEALTHY NRV to give you an idea of what to expect during the 
three-day training. All times and agenda items are subject to change. We will provide 
you with a final agenda and schedule when you arrive in V-Tech!  
 
 

Saturday December 17, 2011 
 What Is Your Story? 

 
9:00     Pick up in Your Community 
 
10:00     Overview and Introductions   
 
11:00    NRV Health 101 
 
11:30    Stories 101: Case Studies in Story Arcs 
 
12:00    Lunch & Check into VT Inn 
 
1:30    Script and Storycircle 
 
2:30    Bloggie Orientation 
 
3:30    Break 
 
4:00    Script Worktime 
 
6:00     Dinner 
 
7:30    Voiceover Prep 
 
8:00 Free Worktime: Final Scripts, Scanning, Voiceover 

Recording, Internet Downloads 
 
10:30    Back to Inn 
 
11:00    Lights Out 

 
GOAL: By end of the day, all participants should have a final draft of their script 
typed and ready for recording on Friday. 
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Sunday December 18, 2011 
Piecing Your Story Together 

 
8-9:30     Breakfast at Inn 
 
10:00     Adobe Photoshop Tutorial 
 
11:00     Sony HD Camera Training 
 
12:00     Lunch 
 
1:00     Independent/Group Work Time  
 
3:00 Imovie Tutorial : Intro to workspace, settings, 

basic cuts. Special Effects: Transitions, Zoom, 
volume, and opacity control, and filters. 

 
5:00      Dinner 
 
6:30 Worktime: Voiceover, Sizing, Internet Download, 

Video Capture, Soundtrack, Editing 
 
10:00 Back to Inn 
 
11:00 Lights Out 
 
 
GOAL: By end of the day, all participants should have recorded their voiceovers 
and scanned and sized most of their images in Adobe Photoshop, and be editing. 
 

Monday December 19, 2011 
 The Home Stretch 

 
8-9:30     Breakfast & Pack Up for Home 
 
10:00     Homestretch – Independent work, film prepping 
 
2:00     Lunch and screening 
 
3:30     Check out of Inn 
 
5:00     Drop Off in Community 
 
GOAL: Finish your film with added effects to your timeline.  This includes 
transitions, zooms, filters, etc.  
 
CUT OFF TIME FOR PRODUCTION on Sunday will be 1:00 p.m. SHARP, in order to 
prepare for the night’s screening at 2:00 p.m. 
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Adobe Photoshop CS5 Tutorial 

 
1. What is Adobe Photoshop?  
 

Adobe Photoshop is an image-editing tool that we use in digital storytelling to: 
 

1. Prepare images and other found material for video,internet, or press articles.  
2. Manipulate images (using color correction, touch up tools, etc.) 
3. Create collages and image montages 
4. Create title cards  

 
Preferences 
The main preference you need to set to work in Adobe Photoshop is to make sure that the units 
of measure are set to work in Pixels.  A Pixel is a contraction of the two words “Picture 
Element.” It is the smallest element in a visual display used to create text or graphics. A 
display resolution described as being 720x480 has 720 pixels across the screen and 480 down 
the screen, for a total of 345,600 pixels. The higher the number or pixels, the higher the 
screen resolution. The higher the screen resolution, the clearer a picture will appear. 
 
 

 

1.Open Photoshop 
 
2. Go to Photoshop Menu> 
Preferences> Units and Rulers 
 
3. Under Rulers use the pull-
down menu to select pixels. 
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Scanning 
In putting together your digital story, you may have printed photographs, letters, flyers—
basically, any flat image—that you will want to “import” into your computer so that you can 
edit it into your movie.  In order to do so, you will need to scan these elements using a flatbed 
scanner. A scanner works like a typical photocopy machine, where you place an item face down 
and it takes a type of “photograph” of the item.  
 
With the flatbed scanner that we will have available, you will connect it to your computer 
using what is called a USB cable.  Scanners usually come with software plug-ins that work with 
programs like Adobe Photoshop, to allow you to scan images. For this workshop, we’ll be using 
Adobe Photoshop. 
 
When scanning multiple images, you’ll want to scan pictures of similar color, exposure, and 
contrast.  Also, keep in mind the differences of exposures and DPI (dots-per-inch) needed for 
your final output. Below is a quick table of DPI’s needed for different media output.  
 
Media Output Necessary Scan DPi 
Video 150 DPI—300 DPI if special effects are planned 
AP Wire 300 DPI 
Newsprint   150 DPI 9 inches at its widest point 
Magazine  300 DPI 
 

 
Photoshop Workspace and Tool Bar 
 

Here is an overview of the Photoshop toolbar and what we use it for in our workshop. 

Shortcut keys to access these tools are noted in bold.  
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Rectangle/elliptical 
marquee—Use to make 
selections (M) 

Crop Tool—Use for 
horizontal sizing (C) 

Foreground Color—
Use to change color for 
painting, text, etc.  

Background Color—Use to change 
background/ canvas color. The 
standard is black. 

Zoom Tool—Use to magnify  
or zoom out on your picture. (Z). 

Text Tool—Use to add text to your  
Image. (T) 

Brush Tool—Use to free hand draw on  
your Image. (B) 

Move Tool—Use to move elements in 
your picture. (V) 
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Palettes 
Under the Window menu, you can find all the available Palettes that you can use in the 
Photoshop workspace. Palettes track and control various elements of your image from the way 
you view it to the number of layers you are working with in an image.  
 
At any time you don’t have all your palettes visible, you can go to Window > Workspace > 
Reset Palette Locations. All the checked palettes will be visible and rearranged neatly on the 
right-hand side of your workspace. 
 

 
 

Navigator: By clicking on the slider and moving the red box that it scales, you can control the 
portion of the image you are viewing. 
 
Color: Use the color palette to select the colors for the various tools in the tool box (i.e. paint 
bucket, pen, etc.) 
 
History: Tracks all the steps and changes you make to an image. you can always “undo” a step 
made in editing your image by clicking and dragging to the trash can on the bottom-right of the 
palette, a step you want to undo (e.g. to undo the moving of a layer in your image, click and 
drag “Move” to the trashcan). 
 
Layers: This palette is very important when bringing in parts of one image into another. Like a 
pizza, the layer that’s on top is most visible. It is in this palette that you can alter the opacity 
(how much you can “see through”) a layer in your image. 

Navig
ator Color 

History 

Layers  
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Image Sizing 
Image Dimensions to Take to Your Grave 
All images for digital video need to be prepared in the proper dimensions for broadcast.  The 
dimensions refer to the size needed to fit your images into the rectangular shape of a TV 
screen.  One of the main uses of Adobe Photoshop during the TWM Digital Storytelling 
Workshop will be to size your scanned images properly to fit this shape. In the units of pixels, 
you’ll want all your images to be sized to a width of 1920 pixels and a height of 1080 pixels. 
There are two types of sizing—vertical sizing (for scanned pictures that are “upright” with the 
height being greater the the width); and horizontal sizing (for pictures whose width is greater 
than its height).  Proper sizing of these images will keep the natural proportions of the image 
and prevent distortion or rotation. So unless you want Grandma Henry to gain 200 pounds and 
be upside down remember the following numbers: 
 
Dimensions for Broadcast 
 
 
 
 
 
 
 
 
 

 
 

 
 
 
 
 
 

 
 
 

Width: 1920 pixels 

Height: 1080 pixels 
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1. Go to Image Menu> Image Size  
 
2. Make Sure Constrain 

Proportions is Checked.  
 

3. Change the Height to 1080 
pixels. 

 
4. Confirm that Background 

Color is BLACK by using the 
Color Picker in the tool bar. 

 
 

 

 

5. Go to Image  > Canvas Size. 
 
6. Change the Width to 1920 

pixels. 

Vertical Sizing 
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Horizontal Sizing 

 

 
 

 
 
 

 
 
Other Uses for Adobe Photoshop and Where to Find Them 
 
For Image manipulation, color correction, touch ups, go to: 

1. Image > Adjustments > Brightness and Contrast 
3. Image > Adjustments > Hue and Saturation 

 

1.Go to Image Menu> Image Size 
 
2.Make Sure Constrain Proportions 
is Checked.  
 
3.Change the Width to 1920 pixels. 
 
4.Confirm that Background Color is 
BLACK in the tool bar. 
 
4.Go to Image Menus>Canvas Size. 
 
5.Change Height to 1080pixels. 
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Variations 
 

 
 
Variations allow you to fine-tune the color and brightness of an image. This can be useful to 
re-color old photographs that are too yellowed or to creatively alter your image. The Original 
version of your image is the version prior to any changes in variations. The Current Pick gives 
you a preview of the changes you are making.  
 
The Color Variations box works like a color wheel or painter’s palette for you to play around 
with the color in the your image. Say you wanted to add more blue to your image. You’d click 
on “More Blue” and be able to see the effect in the Current Pick box. Working like a color 
wheel, the color that is opposite the color you add negates—or counter-balances the hue 
added. For example, if you had added too much blue, you can undo the amount of yellow by 
clicking on “More Yellow.” 
 
The part of the images on which you are color correcting can be controlled by clicking on 
Shadows, Midtones, or Highlights. These refer to altering the color on the darkest, the range 
of colors between the darkest and the lightest, and the lightest parts of your image, 
respectively. You can fine-tune how drastic these changes are by clicking on the slider between 
Fine (which makes the color changes more subtle and gradual) to Coarse (which adjusts an 
image’s color more noticeably and quickly. 
 
You can also change the brightness and darkness of an image by clicking on Lighter or Darker. 
 
In Adobe Photoshop, there are always multiple ways to do the same thing. The changes you can 
make in Variations can also be made by going to the Brightness and Contrast and Hue and 
Saturation options under Image > Adjustments.  
 
Filters 
 
Adobe Photoshop gives you many creative options for playing with the appearance of an image. 
By going to the Filter menu, you can experiment with ways to distort, stylize and sharpen the 
image with which you are working. With each filter, a window will open allowing you to adjust 
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how much effect a filter makes on your image. 
 
Experiment and have fun! 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
Using Layers 
 
BEFORE      AFTER 
 
 
Collages 
 
Between two image files. 
When you have two or more image files open in Photoshop, you can use a combination of the 
selection and move tools to bring elements of one picture into another to create a collage.   
 
In your tool box, there are a variety of selection tools that you can use to select pixels from 
one image and then use the move tool to move the pixels from one image to another. The 
main ones you’ll be using are: 
 

• Marquee (Rectangle, Elliptical) 
• Magic Wand 
• Lasso/Magnetic Lasso 

 
 

 

 
BEFORE 
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AFTER 

 
 
Within a picture. 
Sometimes called the “ex-boyfriend/ex-girlfriend/ex-partner tool”, the clone stamp copies 
pixels from one area of an image and “stamps” them onto another area of an image. To do 
this, you must first “stamp” your brush onto the area of the picture that you want to copy. You 
do this by holding the “alt” key down while clicking on your mouse. This designates which 
pixels you are copying by putting “ink” onto the stamp. Then, click in the other area of the 
image where you want to stamp the ink. 
 
Remember, the crosshair that moves with your clone stamp brush marks which area of pixels 
you will be copying and pasting onto another area of your image.  
 
The clone stamp is useful to erase a person or object from a picture by replacing it with an 
images background, or it can be used to creatively add similar imagery to another part of the 
image with which you are working. 
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Experiment! Experiment! 
Now that you learned some basic features in Adobe Photoshop, you are ready to go on and 
experiment with your newly acquired skills in image editing. Fortunately, there are many ways 
to do the same thing in Photoshop. In working with the program, you may find a different way 
to do some of the things shown in this basic tutorial. If so, you will definitely have a new skill 
that you can pass on to someone else. Whenever you can share your skills with other media 
producers, you are debunking the myth that media and technology are only tools for the 
“expert” few. We are all experts in your realm of life experience and in knowing our stories of 
resistance and we all have the right to communicate these to each other. 
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VIDEO EDITING WITH IMOVIE 
 

I. Create your Assets folder 
A. Organizing your assets up front will save you a lot of time later and help to 

prevent loss of data.   
B. Create a Folder in the Shared Folder drive on the computer titled, 

“DigitalStory_HNRV” 
 

 
 

 
C. Create a subfolder entitled, “YOURNAME_StoryAssets” and create 5 subfolders 

within that folder entitled; “Music”, “Photos”, “Video”, “Sound Effects”, and 
“Voiceover”.  You will use these folders to hold all of the raw material you will 
be using to make your films.   
 

 
 

II. Gather all of your raw materials and organize them as you go.   
 

III. Open iMovie 
A. Interface 
When you Open iMovie, this is what you will see.   
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  The iMovie interface contains four main sections.  These are the: 
 

1.  Event library – see all raw footage organized by event.  This original 
source video is not affected by editing.   
2. Event Browser – view your clips or the content of the event you 
have selected in the event library 
3. Project Pane – drag in the clips you want to use 
4. Viewer – see your source video or your video project play here 

 
 
 

IV. Create a New Project 
A. Go to File>New Project (Cmd+N) 
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B. Label the Project as “YOURNAME_HNRV_v1” and set the aspect ratior to 16:9.   

 

 
 

C. Set the Framerate to 30fps-NTSC.   
D. Set the Project to “No Theme”.   
E. Click “Create” 

 
V. Importing Events 
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An event is a piece of raw movie footage.  Events are listed in the Event Library.  
*Note: Only video footage can be listed as an iMovie event in the library.  Photos must 
link to from iPhoto.   

 
A. Import Footage from BLOGGIE 

1. With your iMovie Project already opened, plug the Bloggie into a USB port 
on the computer.   

2. The Import Footage Window will automatically open.   
 

 
 

3. Set Import Window to Manuel and select only the clips you wish to import.   
4. Select Import Checked.   
5. Select Done when you have completed your import.   

 
 
 

B. Import Still Photographs 
 
1. Since Photos are not considered footage events within iMovie, you will need 

to first import your photographs into iPhoto in order to use them.   
2. Open iPhoto 
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3. The iPhoto Interface will look like this: 

 

 
 

4. In the Toolbar drop-down menu, select File>Import to Library 

 
 
5. Import your Photos into the iPhoto library.  *If you switch computers, you 

will need to reimport your photos into the new computer’s iPhoto library in 
order to use them in iMovie.   
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6. Now Return to iMovie 
 

C. Import Video Clips from Youtube and other Sources 
Once you have selected and downloaded video clip as a file, you will need to 
make it usable by iMovie.  Do this by: 
1. Selecting your video clip from your assets folder.   
2. Right click inside your Event Library and select Import Movie 
3. In the Import dialogue box Select Create New Event and name your footage 

(preferably similar to the original file name) 
4. Select Optimize Video>Full Original Size 
5. Select Copy Files 
6. Select Import 
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VI. Editing your Movie 

Now that you have imported your video events and placed your photographs into 
your iPhoto library you can begin editing your movie project.   
 
A. To bring your raw video footage into your project, simply select the event and 

drag and drop it into the Project Window.  

 
 

 
 
 
 
 
 
 
 
 
 

B. To bring your photos into the timeline, select the camera icon on the right 
hand side of the toolbar.  Select Events.  Choose the photo you wish to edit as 
footage and drag ‘n’ drop it into your timeline.   
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C. Trimming Your Clips 
Now that you have assembled some clips you may decide that you want to 
shorten some of them.  This is called trimming.   
1. Select the area of the clip you wish to keep and go to Clip>Trim to 

Selection (Cmd+B).  Anything outside the selected area of the clip will be 
removed from the Project window timeline.   
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D. Splitting Your Footage 
You may wish to make a cut in a piece of footage to add a shot in-between.  
Making a cut in the footage is called Splitting.  To do this: 
1. Place your cursor where you want to cut.   
2. Go to Clip>Split Clip (Shift+Cmd+S) 
 

E. Using Photographs Like Footage 
When you drag a photo onto the timeline, it behaves like footage and is 
automatically assigned an arbitrary duration of 4 seconds.  You can change the 
duration of your photograph footage by: 
1. Hovering the cursor over the clip 
2. Clicking on the blue box drop down menu in the lower left corner of the 

clip.   
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3. Select Clip Adjustments in the drop down menu.   
4. The Inspector window will open.  Select a new duration for your selected 

clip.  Click the check box if you want the new duration to apply to future 
photo clips.  You can also open the Inspector window by selecting a clip 
and pressing “I”.   

 

 
 

5. You can also use the Inspector window to add effects to your clips by 
selecting “Video Effect”.   

 
VII. Adding Audio 

 
A film is not complete until you have blended it with a well-crafted sound track.  
Your soundtrack could include voice-over, sound effects, ambient tracks (known as 
Backgrounds), or music.  To bring audio tracks into iMovie: 
A. Use uncompressed audio if you can.  Uncompressed audio files sound better 

because they contain a larger amount of data about your sound.  Uncompressed 
audio files typically end in “.wav” or “.aif”.  Compressed audio, such as 
“.mp3” is still usable, but is not the preferred format.   

B. In order to use your audio assets in IMovie, you must import them first into your 
Garage Band or Itunes library.   

C. In IMovie, select the music notes icon on the right side of the toolbar below the 
viewer window.   
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D. Select an audio file from those you have gathered.  Drag and drop it over one 
clip or the entire timeline.   

E. Select the waveform icon button in the center of the toolbar to do refined 
audio editing.  This allows you to see the waveforms of the audio, to add fades, 
change volume levels over time, and trim or move the audio file.   
 

 
 
 
 

F. Use the Fade Tabs to create fades on the beginning or end of an audio clip.   
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G. To change volume in a selection, highlight that selection and click and drag the 
volume down.   

 
                                

 
 

H. Adjust volume so that music does not overpower narration.   
 

VIII. Transitions 
 
A. Choose the hourglass icon on the right side of the toolbar to place a transition 

on your movie.  Drag n drop transition effects onto cuts in your film.   
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IX. Exporting Your Movie as a Quicktime File 
 

Exporting your film will make it ready for display as a video file.  There are 
different formats to choose from.  We will choose the highest resolution format by: 
 
A. Selecting Share>Export Movie 

 

 
 

B. In the Export Settings Window, select the following: 
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C. Make sure to label your exported film with YOUR NAME and the PROJECT NAME 
as well as the VERSION number (if there will be multiple versions).  There will 
be a window like this while your film is being rendered.   

 

 
 

D. Once your render is complete, make sure to place your final film into your Main 
Project Folder in the Assets folder.   

E. If you think you will make changes in the future on a different computer, 
backup all of you iMovie project files and converted assets into your main 
assets folder as well.   

 
 

You’re Done!   
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